
 
 

FVMPE-RS Multiphoton Laser Scanning Microscope 

I. Microscope Capabilities  
• Multiphoton imaging of thick in-vivo and in-vitro samples at high speed. 

• Tunable Insight Dual line, Tunable 680 – 1300 nm and 1045 nm laser lines. 

• Visible 405 nm for uncaging applications; 458 nm and 588 nm laser lines for optogenetics laser light 

stimulation of Channel Rhodopsin (ChR2) and Halo Rhodopsin (NpHR). 

• 25X (2mm WD) and 10X(8mm WD) objectives with an Inner-focus unit 

• TruResolution Objectives – 25X and 10X for better resolution and contrast, with an automated 

correction collar to compensate for spherical aberrations.  

• Inner Focus unit articulating nosepiece to provide more degrees of freedom using a moveable arm 

(provides two rotational degrees of freedom: +/- 90 degrees around the vertical axis and +/- 180 

degrees around the horizontal axis,) while also facilitating rapid axial focusing with no mechanical 

movement. 

• A combination of high-speed resonant scanner and a galvanometer scanner unit for high-speed 

imaging. 

• 2 GaAsP detectors and 2 multi-alkali PMTs non-descanned detectors 

• Tiles acquisition together with Z-stack (Bright Z correction at high depths). 

• CellSense Dimension Software for post-processing and Deconvolution. 

2. Operating Protocol 

Please note our sign-up policy.  You must inform the facility at least 24 hours beforehand if you can’t 

come; otherwise, you will be charged for the unused time.  The facility will allow for extenuating 

circumstances (cells dying, sick day, etc.) if you inform us in a timely fashion. 

2.1 System Startup (add screenshots) 

1. Turn on switches for the FV30-PSU power supply unit (1). The laser keys are ON always. 

 

 

 

 

 

 

 



 
 

2.Turn on the power supply of laser control units (2) and (3). 

 

 

 

 

 

 

3. Turn On the Control Box switch (4), wait for 5 seconds and press the on/off button on the CoolLed pE-

300Lite panel(5).  

 

 

4. Turn On the switch at the back of the Prior Pro-scan Unit stage controller (6). 

         

 

 

 

 

 

 

 

 

 

 



 
 

 

5. Turn on the Touch Panel Controller (7) for microscope controls (switch at the back of the box). 

 

 

 

 

 

 

 

      

6. Power up the computer, log in with User Account and start the Olympus Fluoview software FV31S-SW.

 

7. Optional: If imaging involves the use of Inner Focus Unit, photobleaching, photoactivation or photo-

simulation, the Laser Control Unit (8) must be turned on.  

 

 

2.2 Objective Lens  

The Microscope has two objective lens 10x (8mm WD) and 25x, 1.05 NA (2mm WD) and 2 two 

TruResolution lens 10x (8mnn WD) and 25x (2mm WD). 

 

2.3 Detectors 

The microscope has 4 detectors – 2 multi-alkali PMT detectors and 2 GaAsP detectors. All detectors 

have pre-mounted filters before them that have be manually changed as per the requirements of the 

imaging experiment. 

 

 

 

 

 

2.4. Light path 



 
 

 

 

2.5 Software Layout 

 

 

 

The panels shown in the figure are used for microscope control and image acquisition.  



 
 
1. Ocular tab: Helps in visualization of the sample using the white light and filter sets.  

2. LSM Imaging tab: Setting the image acquisition parameters and scanner selection. 

3. IR Laser setting: Tuning the tunable IR laser wavelength. 

4.  PMT Setting: Setting up the detectors for image acquisition, scanning modes, optimum laser power 

and voltages for the detectors.  

5. Live tab: Viewing the sample in Live mode. There are 3 modes for live viewing, normal speed, Live x2 

and Live X4 for accelerated live scan. 

6. Acquire: Setting up Image acquisition. 

7. Series: Setting up 3D and time lapse imaging. 

NOTE: All the tabs for various microscope controls on the software can be found under ‘Tool Window’.  

 

3.Microscope Control 

Note: Before starting the imaging, check if the objective on the microscope is the one you want to use. 

If you need a different objective, contact CoRE staff for installation 

3.1 Setting up the microscope for imaging 

I. Turn on the IR Laser from the Tools -> Configuration -> IR Laser emission. Unclick the “Shut down 

the software with IR Laser emission ON” and click OK. This takes about 2 minutes for the laser to be 

turned on.  

 

 

 

 



 
 
II. Place the sample on the stage. If using water immersion objectives, place a drop of water over the 

coverslip. Bring the objective to the middle of its range by using the downward arrow on the touch 

panel (the little blue arrow indicates the position of the objective). Move the jack to bring the sample 

closer to the objective. As the sample gets closer to the objective, the focus knobs should be used to 

lower the objective to touch the surface of the water drop on the coverslip. Please ensure that the 

objective is lowered gently and it does not crash into the sample.  

 

 

 

III. To focus the sample using the eye-piece, the ‘Ocular’ option 

needs to be selected on the software. On the Ocular tab (Tool 

Window -> Ocular), select the ocular option, choose the filter 

for observing fluorescence and open the shutter.  

 

 

 

 



 
 
IV. Use the Coarse/ Fine focus knob to focus the sample and the stage control joy stick to view the field 

of interest.  

V. Once the sample is focused and ready to be imaged, close the shutter, and switch back to the LSM 

mode on the Ocular window.  

VI. Switch to the LSM imaging Tab (2) to set up the imaging parameters.  

 

Choose between Galvano or the Resonant scanner. Galvano scanner scans at the lower speeds (2 µs/ 

pixel to 1000 µs/ pixel – can be adjusted with the slider) and optimum for imaging fixed samples. The 

scan size can be chosen as desired. Resonant scanner scans at a high speed of 0.067µs/ pixel capturing 

dynamic signals at a scan size of 512 x 512, at reduced spatial resolution. Galvano scanner works in a 

One Way mode (Rastor scanning mode) and the Resonant scanner works both One way and Round 

trip mode(zig-zag) for faster scanning.  

Set the high voltage correction to ON.  



 
 
Area Settings: The orientation of the sample can be rotated on the screen without actual rotation of the 

sample. The sample can be zoomed in using the Zoom function.  

VII.  Tune the IR laser to the wavelength based on the fluorophores in the sample from the IR Laser Setting 

panel.  

 

 

 

 

 

 

 

VIII. To choose the detectors for imaging, it is essential to understand the light path and the filter set up. 

For a detailed description of the light path, the diagram can be found under the Tools window option.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
PMT 

GaAsP 

FV30-FRCY5 

FV30-FVG 



 
 

 

 

 

The table below shows the filter sets available at the Core.  

No. Part Description Emission filter 1 Dichroic Emission filter 2 

1. FV30-FVG NDD filter cube for violet 
and green fluorescence. 

BA410-460 DM485 BA495-540 

2. FV30-FGR NDD filter cube for green 
and red fluorescence. 

BA495-540 DM570 BA575-645 

3. FV30-FRCY5 NDD filter cube for 
orange and far-red. 

BA575-645 DM650 BA660-750 

 

 

The Filter cubes can be changed based on the user’s application. Please contact the Core Staff if the filter 

cubes do not suit your imaging needs.  

The detectors can be chosen based on the filter that precedes it. The position of the dichroic mirror SDM 

570 decides if the light can be directed to only the 2 PMTs (SDM 570 slider pushed in) or both PMTs and 

GaAsPs(SMD 570 slider pulled out).  

 

 



 
 

 

 

Based on the fluorophores in the sample, the appropriate detectors should be chosen using the ‘Dye and 

Detector Select’ in the PMT Settings window.  



 
 

 

For a noisy or a dim image, it is helpful to use the Average (either Line or Frame) to obtain better 

quality images. It is also necessary to acquire different fluorescence signals sequentially to reduce 

bleed over between different channels, by selecting Sequential Scan (either Line or Frame mode) and 

the channels can be grouped together for optimal imaging.  

IX. To visualize the images after setting up the channels, The ‘Live’ tab has 3 options: Live (scans at the 

speed chosen), Live X2 (increased speed), Live X4 (fast scanning with alternate lines). Adjust the laser 

power and HV as required. To check for saturation, click on the Hi-Lo and ensure there are no red 

pixels indicating saturation. The focus can be adjusted by holding down the Control key and moving 

the mouse scroll. The position of the sample can be adjusted on the screen by dragging a region with 

the mouse or double-clicking on a position will bring the position to the center of the screen. 

 

 

 



 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

X. After setting the optimal parameters for imaging, the final images can be acquired from the ‘Acquire’ 

Tab. The images acquired are saved automatically in the location specified by the user in the LSM, 

with a title for the image. According to the Core policy, all the images must be saved in the Y: drive 

(Hive server) and not on the local drives. Click the ‘LSM Start’ button to acquire images.  

 

 

 

 

 

 

 

 

 



 
 

 

 

3.2. Acquiring Z-Stack and Time Series 

Setting up Z-stacks 

(1) For acquiring a 3D image of the sample, enable the Z-acquisition by clicking the ‘ON’ option on the 

‘Z’ in the Series window.  

(2) Select the Start/End option to be able to set the extreme positions on the sample to be imaged.  

(3) Click on ‘Live’ button to start scanning the sample. 

(4) Set a reference plane approximately in the middle of the sample and click on Register Origin. This 

sets the current position to 0.00 and provides an easy reference to the positioning on the sample.  

(5) Using the Control key + mouse scroll, register the Start and End positions for the stack. The Start  

End can be used to reverse the start and end positions.  

(6) Once the extremities of the 3D stack are fixed, the Live scanning can be stopped. Step size and slices 

can be adjusted as required. To acquire the stack, click on the LSM Start button in the Acquire 

window.  

(7) After the acquisition is complete, the ‘Series Done’ and ‘Append Next’ options are highlighted. By 

adding more slices to Append and clicking on ‘Append Next’ will continue adding the number of 

stacks specified in the direction of acquisition (start to end). Once the stack is completely imaged, 

click on ‘Series Next’. This generates a new image with all the stacks.  

(8) Clicking on the   icon will generate a maximum intensity projection of the acquired Z-stack.  
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Setting up Time-Series 

(1) For acquiring a time-lapse image of the sample, select the ‘On’ option for Time in the Series window.  

(2) Set the total duration of the scan (in seconds) in ‘Interval’(a). ‘FreeRun’ in the Interval box will keep 

the continuous acquisition mode on. 

(3) Select the number of cycles for acquisition (b).  

(4) The time from the start of the time series image acquisition to the end of the T series image 

acquisition is calculated and displayed in ‘LSM Total’(c). 

(5) To acquire the time-series images, click on the LSM Start button in the Acquire window.  

 

 

 

 

 

3.3 Turning off the microscope 

(1) Once the imaging is complete, shut down the laser: from Tools -> Configuration -> IR Laser emission.  

 

 

 

 

 

 

 

(2) Close the Software. If the microscope is booked for the next hour, log off from the computer and leave 

the microscope turned on. If there is no booking after, turn off the computer. 

(3) Shut down the touch panel controller by clicking on the OFF icon on the Touchscreen and confirming 

the selection. Once the touch panel is off, turn off using the button at the back of the box.  

(4) Turn off the Prior Pro-scan Unit stage controller (6) 

(5) Turn off the Control Box switch (4), wait for 5 seconds and press the on/off button on the CoolLed pE-

300Lite panel(5). 

(6) Turn on the power supply of laser control units (2) and (3). 

(7) Turn off switches for the FV30-PSU power supply unit (1). DO NOT turn off the laser keys.  

(a) 

(b) 

(c) 



 
 
3.4 Tiling  

(1) Once the optimal laser power and HV values are set for each channel, the FV31S software allows for 

mosaic scanning of large regions or multiple regions on the sample.  

(2) To begin tile scanning, click on the Show Map icon in the Live window. This opens a new panel, 

the ‘MAP’ tab in the panel helps setting up the tiles.  

 

(3) The red crosshair on the window indicates the current filed of view. There are 4 options to register the 

regions for tile scanning.  

(a) Registering single regions 

(b) Registering multiarea like a grid (ex: 3 rows, 2 columns) 

(c) Registering rectangular area using the mouse to draw a ROI. 

(d) Registering a polygonal area using the mouse to draw the ROI. 

 



 
 

 

 

 

 

 

 

 

 

 

(4) If using the 10X or 25X objective lens, increase the zoom to about 1.3 to 

avoid the vignetting effects in the tiled image.  

(5) Click on the Live button and move around the sample either dragging 

the image with the mouse or double-clicking on a point to center it. Identify 

the boundaries of the sample that need to be included in the tile and 

register the single regions. A big region can now be drawn using the other 

registration options to register the entire region.  

(6) The Registered Area List window will now display the regions that have 

been added.  Unclick the single regions on the list but keep the final bigger 

tile selected. Click on the Update Parameters icon to make sure all the 

parameters that changed after creating the tile would be updated.  

(7) To start the acquisition, go to the MATL (Multiarea Time Lapse) tab in 

the Acquire window. Set up the path to save the images, title of the image 

and click on Start.  
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(9) Once the acquisition is completed, a new image is created 

that can be found in the Live window panel. Open the new 

image. The images are acquired as single regions and 

need to be stitched together. To stitch the images, on the 

Registered Area List window, select the final image (78 

tiles in the example below) and click on the icon to 

begin the Stitch.   

 

 

(10)  The Stitch windows pops up and will display an overview 

of the tiles acquired. In cases where the tile is too big, no 

preview is provided. Select Matching ON and smoothing 

ON. Click on Execute to start the stitch.  

 

(11) The stitched image is now available and saved in the 

location selected.  

 

 

(12)  The tile scan can also be combined with a z-series or time 

series.  

 


